Tag Archives: Exchange 2013 Installation

Exchange 2013 Initial Configuration Settings

Exchange 2013 logo

Following on from a previous post on How to install Exchange 2013  SP1, in this multi-part series I’ll look at the initial configuration steps to get Exchange 2013 sending and receiving emails.

The demo environment I am using includes a Windows Server 2012 R2 domain controller and a single Windows Server 2012 R2 member server running Exchange 2013 installed using the instructions in the link above.

In the demo environment no previous versions of Exchange have been installed so we are setting up everything from scratch.

I’ll be looking at the following: Continue reading

How to install Exchange 2013 (SP1) on Windows Server 2012 R2

Windows Server 2012 R2 and Exchange 2013 SP1

Exchange 2013  SP1 was released in February this year providing support for Windows Server 2012 R2. In this blog we’ll run through the installation process.

The demo environment I am using includes a Windows Server 2012 R2 domain controller and a Server 2012 R2 member server.

In the demo environment no previous versions of Exchange have been installed so as part of the installation the Exchange 2013 SP1 we will upgrade the AD Schema, even if you are running Exchange 2013, the installation of SP1 requires a Schema update. Note in this scenario we are going to jump straight to installing Exchange 2013 SP1, without installing Exchange 2013 first.

Finally before we start, always test in a demo environment before deploying in Production!

I hope this walk through helps.

Carl,
OxfordSBSGuy Continue reading